Service Interruption on Workflows, Schedules, Public Connectors Service(s)
Incident
2026-08-13T21:16:00.0000000Z
Service Interruption on Workflows, Schedules, Public Connectors Service(s)
Status: closed
Start:
2026-08-13T20:18:00.0000000Z
End:
2026-08-13T21:16:00.0000000Z
Duration: 58 minutes
Affected Components:
App Xchange Platform
Workflows
Schedules
Public Connectors
Update
2026-08-13T20:18:00.0000000Z
2026-08-13T20:18:00.0000000Z
Dear Customer,
Our team is investigating an issue on the following service(s):
Workflows, Schedules, Public Connectors
We sincerely apologize for the service interruption and will provide further updates as soon as possible.
Resolved
2026-08-13T21:16:00.0000000Z
2026-08-13T21:16:00.0000000Z
We have identified the issue and corrected the corrupted sql job. Services are returning to normal. We are working to address the root cause.