Service Disruption 4/3

Incident

Service Disruption 4/3

Status: closed
Start:
End:
Duration: 1 hour 42 minutes
Affected Components:
App Xchange Platform Workflows Schedules
Update

We are investigating an issue that is causing a platform disruption. Schedules are delayed and we are looking into it.

Update

The issue has been identified and addressed around 10am CST. The queue has worked back down to normal ranges at of 10:30am CST. We are continuing to monitor overall health of the platform.

Resolved

We have identified the issue and there is no queue. All schedules and flows are completing in expected timeframes. This incident has been resolved.