Platform Service Disruption

Incident

Platform Service Disruption

Status: closed
Start:
End:
Duration: 2 hours 45 minutes
Affected Components:
App Xchange Platform Database API Workflows Schedules On-Premise Agent Connectivity Public Connectors
Update

We are investigating an issue that is causing major platform disruption. API calls, schedules and workflow executions all appear to be impacted.

Update

We believe we have addressed the root cause and are monitoring platform health.

Update

The issue popped right back up after about 15 minutes so we are looking back into it.

Update

The issue has been identified and addressed. We are continuing to monitor overall health of the platform. 

Resolved

Services are restored.