Workflow Execution Delayed 12/9

Incident

Workflow Execution Delayed 12/9

Status: closed
Start:
End:
Duration: 1 hour 29 minutes
Affected Components:
App Xchange Platform Workflows Schedules
Update

We are investigating an issue that is causing longer than normal delays in workflow closeout.

Update

We have identified the root cause and are working to resolve. We expect delays to continue for roughly another hour. Flows are running and data is processing; however, schedules that depend on workflows will experience significant delays during this time. 

Resolved

All schedules and flows are completing in expected timeframes. This incident has been resolved.