Elevated Failures Rates - API
Incident
2025-12-03T23:12:00.0000000Z
Elevated Failures Rates - API
Status: closed
Start:
2025-12-03T19:25:00.0000000Z
End:
2025-12-03T23:12:00.0000000Z
Duration: 3 hours 47 minutes
Affected Components:
App Xchange Platform
On-Premise Agent Connectivity
Update
2025-12-03T19:25:00.0000000Z
2025-12-03T19:25:00.0000000Z
Our API is experiencing elevated failure rates. We are actively investigating. The impact is related to integrations that use the Xchange Agent and a higher-than-normal failure rate.
Resolved
2025-12-03T23:12:00.0000000Z
2025-12-03T23:12:00.0000000Z
Our team has identified and remediated the issue. The platform is back to normal, and services are completing in expected timeframes.
This incident has been resolved.