Elevated Failures Rates - API

Incident

Elevated Failures Rates - API

Status: closed
Start:
End:
Duration: 1 hour 19 minutes
Affected Components:
App Xchange Platform Database API Workflows
Update

Our API is experiencing elevated failure rates. We are actively investigating.

Update

Our team moved quickly to identify and remediate the issue. Things are returning to normal since 5:29pm CST. Queues are returning to normal ranges and services are completing in expected timeframes. We are continuing to monitor for a little while longer.

Resolved

This incident has been resolved.