Connector Action Processing Delayed

Incident

Connector Action Processing Delayed

Status: closed
Start:
End:
Duration: 33 minutes
Affected Components:
App Xchange Platform Workflows
Update

We are experience delays in processing of connector actions and as a result a delay in workflow execution. We are actively working to identify the root cause and address. We are running behind schedule by 40-minutes.

Update

We have identified the issue and taken steps to mitigate. The queue is returning to normal, only a few minutes behind. We will continue to monitor for a while longer.

Resolved

Queue back to normal levels for past 10-minutes. This incident has been resolved.