Schedule Processing Delays
Incident
2025-10-09T22:06:00.0000000Z
Schedule Processing Delays
Status: closed
Start:
2025-10-09T20:31:00.0000000Z
End:
2025-10-09T22:06:00.0000000Z
Duration: 1 hour 35 minutes
Affected Components:
App Xchange Platform
Schedules
Update
2025-10-09T20:31:00.0000000Z
2025-10-09T20:31:00.0000000Z
We are experiencing processing delays in schedules that is resulting in some activity to be delayed by as much as 10 minutes. We are actively working to address the issue.
Resolved
2025-10-09T22:06:00.0000000Z
2025-10-09T22:06:00.0000000Z
We moved quickly today to address the issue. Service disruption window was from 2:45pm-4:15pm CST. Since then, queues have returned to normal, metrics are back to regular thresholds, and there is no delay. This incident is resolved.