Workflow Execution Delayed 9/15

Incident

Workflow Execution Delayed 9/15

Status: closed
Start:
End:
Duration: 3 hours 9 minutes
Affected Components:
App Xchange Platform Workflows
Update

We are investigating an issue that is causing longer than normal delays in workflow processing.

Update

We have identified the issue and are taking steps to work through the queue. Flows remain delayed and not completing in expected timeframes.

Resolved

We have identified the issue and there is no queue. All schedules and flows are completing in expected timeframes. This incident has been resolved.