Job Logs Impacted on 8/22
Incident
2025-08-22T15:10:00.0000000Z
Job Logs Impacted on 8/22
Status: closed
Start:
2025-08-22T13:02:00.0000000Z
End:
2025-08-22T15:10:00.0000000Z
Duration: 2 hours 8 minutes
Affected Components:
App Xchange Platform
Database
Update
2025-08-22T13:02:00.0000000Z
2025-08-22T13:02:00.0000000Z
There was a minor delay in job logs starting 8am CST and lasting to 9:47am CST. Services and workflows ran normally and this would have been limited to job logs displaying in App Xchange.
Job logs would have been delayed during this timeframe.
Resolved
2025-08-22T15:10:00.0000000Z
2025-08-22T15:10:00.0000000Z
The team moved quickly to remediate, and this incident is resolved