Elevated Response Times - App Network API

Incident

Elevated Response Times - App Network API

Status: closed
Start:
End:
Duration: 1 hour 27 minutes
Affected Components:
App Xchange Platform API
Update

Our App Network API is experiencing elevated response times. We are actively investigating.

Update

Response time are back within normal ranges. We are continuing to monitor.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

API


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.