Connector Action Processing Delays

Incident

Connector Action Processing Delays

Status: closed
Start:
End:
Duration: 2 hours 4 minutes
Affected Components:
App Xchange Platform Workflows Public Connectors
Update

We are investigating an issue resulting in delays in processing of Connector Actions.

Update

The issue has been identified and the delays are improving. We are continuing to monitor and expect to be fully back to on-time processing in the next 15 to 20 minutes..

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

Workflows, Public Connectors


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.