UI / API - Elevated Response Times

Incident

UI / API - Elevated Response Times

Status: closed
Start:
End:
Duration: 2 hours 14 minutes
Affected Components:
App Xchange Platform Database API Workflows Schedules On-Premise Agent Connectivity Public Connectors
Update

We have been alerted to elevated API response times which is resulting in increased page load times in the App Xchange UI.

Update

Response times have improved, but we are still seeing some slowness. We are continuing to investigate the issue and will provide another update shortly.

Resolved

Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.