Workflow Execution Delayed

Incident

Workflow Execution Delayed

Status: closed
Start:
End:
Duration: 2 hours 4 minutes
Affected Components:
App Xchange Platform Workflows
Update

We are investigating an issue that is causing longer than normal delays in workflow processing.


Update

We have identified the issue and there is no queue. All schedules and flows are completing in expected timeframes, but we will monitor for a while longer.

Resolved

This incident has been resolved.