Workflow Execution Delayed

Incident

Workflow Execution Delayed

Status: closed
Start:
End:
Duration: 1 hour 47 minutes
Affected Components:
App Xchange Platform Workflows
Update

We are investigating an issue that is causing long delays in workflow processing.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

Workflows


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.