Workflow Execution Delayed

Incident

Workflow Execution Delayed

Status: closed
Start:
End:
Duration: 5 hours 46 minutes
Affected Components:
App Xchange Platform Workflows
Update

We are investigating an issue that is causing long delays in workflow processing.

Update

We are experiencing delays in workflow processing. customers. We have identified the issue, but a queue remains. We have scaled up to process that queue more quickly.

We expect delayed updates for another hour and a half.

Resolved

Dear Customer,


Service Interruption Affecting Service(s):

Workflows


Our team has determined that the previously reported issue is now fully resolved. Thank you for your patience during this incident.