Service Disruption on 6/5

Incident

Service Disruption on 6/5

Status: closed
Start:
End:
Duration: 6 hours 27 minutes
Affected Components:
App Xchange Platform Database
Update

We are investigating an incident related to our database. Services may be impacted and we are looking into it.

Update

We have identified the issue and are performing maintenance to remediate the issue. This is impacting services. We will provide updates as we have them.

Update

We completed some maintenance and the platform is operational. Services are running and we continue to monitor.

Resolved

Some additional maintenance was completed on our database a few hours ago. We have been operational since the afternoon, but wanted to continue monitoring. We consider this incident resolved.