Major Platform Outage - Cache Writing

Incident

Major Platform Outage - Cache Writing

Status: closed
Start:
End:
Duration: 2 hours 28 minutes
Affected Components:
App Xchange Platform Database API Workflows
Update

We are currently investigating an issue impacting all workflow based integrations. We know the root cause and are working to resolve the issues. Cache writing is not completing as expected, which leads to flows not triggering from the cached data events. We will provide updates as we have them.

Update

We have identified and addressed the issue with cache writing. Service disruption started at 12:03pm CST and lasted until 1:11pm CST.

During this window, cache writing would have failed and flows would not trigger automatically.

The next scheduled cache write will work normally, cache write the data, and then trigger the associated flow.

We will continue to monitor the platform.

Resolved

This incident has been resolved.