Service Interruption on App Xchange Platform Service(s)

Incident

Service Interruption on App Xchange Platform Service(s)

Status: closed
Start:
End:
Duration: 5 minutes
Affected Components:
App Xchange Platform Database API Workflows Schedules On-Premise Agent Connectivity Public Connectors
Update

Dear Customer,


Our team is investigating an issue on the following service(s):

App Xchange Platform


We have identified and address the root cause already, this is a retroactive notification.


During the outage App Network and Direct API, specific flow steps and service runs are encountering failures.


We sincerely apologize for the service interruption and will provide further updates as soon as possible.

Resolved

The team has resolved the primary issue and is monitoring the situation.

10:15 am to 22:15pm GMT