Schedule Processing Delays

Incident

Schedule Processing Delays

Status: closed
Start:
End:
Duration: 1 hour 45 minutes
Affected Components:
App Xchange Platform Schedules
Update

We are experiencing processing delays in schedules that is resulting in some activity to be delayed by as much as 10 minutes. We are actively working to address the issue.

Update

We expanded capacity today to address the issues with schedules not starting on time. Queues are returning to normal, metrics are back to regular thresholds, and things are trending in the right direction since 10:51am CST.

Schedule delay is down to 5-mins or less.

We continue to monitor the platform.


Resolved

Schedules are back to normal since 11:33am CST. Processing is now within expected time ranges and this incident is resolved.