Minor Service Disruption - Concur List and FTP Connections

Incident

Minor Service Disruption - Concur List and FTP Connections

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
App Xchange Platform Database API Workflows Schedules On-Premise Agent Connectivity Procore ERP Exports Partner Portal
Update

We have identified an issue impacting Concur or FTP-based integrations. The sync between Concur List and some FTP connections are failing at a higher rate than normal. We are taking steps to mitigate and will deploy a hotfix as soon as possible.

We will post a status update when services for those affected integrations has returned to normal. We expect this to be later today.

Update

Hotfix was released and services have returned to normal. The next scheduled Concur List refresh or FTP transfer will work as expected.

Resolved

This incident is resolved.