Major Platform Outage - Workflows

Incident

Major Platform Outage - Workflows

Status: closed
Start:
End:
Duration: 1 hour 55 minutes
Affected Components:
App Xchange Platform Workflows
Update

We are currently investigating an issue impacting all workflow based integrations. We do not yet know the root cause, but early indications point to an Azure issue. We will provide updates as we have them.

Update

We have confirmed this is an Azure incident in the South Central region. We are attempting to gather additional information to determine a path to restore services.

Update

The underlying Azure issue seems to have been resolved and workflows are now executing, albeit delayed. We are actively monitoring the situation to ensure we return to full health.

Resolved

The platform is healthy and we will continue to monitor.