Workflow Processing Delays

Incident

Workflow Processing Delays

Status: closed
Start:
End:
Duration: 2 hours 41 minutes
Affected Components:
App Xchange Platform Workflows
Update

There is an issue preventing processing of workflows. We have identified and addressed the issue. We are continuing to monitor, but need to work through the queue. We will post an update as soon as we have more info.

Update

Monitoring We are working down the queue, currently expect to return to normal in 1-2 hours. We are continuing to monitor for any further issues.

Resolved

This incident has been resolved.