File Uploads affecting some integrations

Incident

File Uploads affecting some integrations

Status: closed
Start:
End:
Duration: 3 hours 29 minutes
Affected Components:
App Xchange Platform Schedules
Update

Some integrations with file transfers, most notably the Procore <> Vista Financials integration are failing to upload to our file share. We are investigating and will provide status updates as we have them. This is impacting the hourly syncs for this integration since yesterday around 5pm CST. This would also be impacting some Concur services or others that are doing uploads from Vista.

Resolved

We have identified the issue and put a fix in place around 10:15am CST. We are monitoring the services to ensure scheduled runs complete as expected. Customers would have experienced a delay in data transfer from Vista to other system (Procore, Concur, etc.) from 5:22pm CST yesterday to 10:15am CST today.

This incident has been resolved.