Newforma Procore integration impacted

Incident

Newforma Procore integration impacted

Status: closed
Start:
End:
Duration: 2 hours 52 minutes
Affected Components:
App Xchange Platform Database API Workflows Schedules On-Premise Agent Connectivity Procore ERP Exports Partner Portal
Update

We have identified an issue affecting only the Newforma <> Procore integration. No other integration is impacted. The Newforma <> Procore integration is not properly returning submittal and RFIs back to Procore from Newforma on some workspaces. We already identified the issue and are working to fix as soon as possible. Once a hotfix is released, the next scheduled run will transfer data to Procore. We will post updates as we have them.
No components were marked as affected by this incident.

Resolved

Fixed the issue around 4:20pm CST. The next cache write for customers impacted will pick up the missing customer data. We continue to monitor.

This incident has been resolved.