Elevated Error Levels - Entire Platform
Incident
2024-05-02T08:52:00.0000000Z
Elevated Error Levels - Entire Platform
Status: closed
Start:
2024-05-02T07:16:00.0000000Z
End:
2024-05-02T08:52:00.0000000Z
Duration: 1 hour 36 minutes
Affected Components:
App Xchange Platform
Database
API
Workflows
Schedules
On-Premise Agent Connectivity
Update
2024-05-02T07:16:00.0000000Z
2024-05-02T07:16:00.0000000Z
We are experiencing elevated error levels since about 7:40pm in one of our core APIs that is impacting all areas of the platform. We are actively investigating the issue.
Update
2024-05-02T07:35:00.0000000Z
2024-05-02T07:35:00.0000000Z
We are no longer experiencing elevated errors at the platform is operational. We are continuing to investigate the root cause.
Resolved
2024-05-02T08:52:00.0000000Z
2024-05-02T08:52:00.0000000Z
This incident has been resolved.