Delayed Processing 3/7
Incident
2024-03-07T13:52:00.0000000Z
Delayed Processing 3/7
Status: closed
Start:
2024-03-07T12:34:00.0000000Z
End:
2024-03-07T13:52:00.0000000Z
Duration: 1 hour 18 minutes
Affected Components:
App Xchange Platform
Schedules
Update
2024-03-07T12:34:00.0000000Z
2024-03-07T12:34:00.0000000Z
Processing of some workflows is delayed by up to 30-minutes. We already identified the issue and are working through the backlog. We will post updates as the schedules return back to normal.
Resolved
2024-03-07T13:52:00.0000000Z
2024-03-07T13:52:00.0000000Z
Schedules are executing as expected. Customers would have experienced a delay in data transfer from the window of 11:15am CST to 1:37pm CST today. We are monitoring the platform.
This incident is resolved.