Delayed Processing
Incident
2024-02-26T10:38:00.0000000Z
Delayed Processing
Status: closed
Start:
2024-02-26T07:22:00.0000000Z
End:
2024-02-26T10:38:00.0000000Z
Duration: 3 hours 16 minutes
Affected Components:
App Xchange Platform
Schedules
Update
2024-02-26T07:22:00.0000000Z
2024-02-26T07:22:00.0000000Z
We are actively working to resolve an issue causing integration schedule runs to be delayed by up to 30 minutes.
Resolved
2024-02-26T10:38:00.0000000Z
2024-02-26T10:38:00.0000000Z
Schedules are executing as expected since 9:55am CST. This incident is resolved.