Delayed Processing
Incident
2024-02-06T13:29:00.0000000Z
Delayed Processing
Status: closed
Start:
2024-02-06T07:15:00.0000000Z
End:
2024-02-06T13:29:00.0000000Z
Duration: 6 hours 14 minutes
Affected Components:
App Xchange Platform
Workflows
Schedules
Update
2024-02-06T07:15:00.0000000Z
2024-02-06T07:15:00.0000000Z
Processing of some workflows is delayed. We are actively working to address the issue.
Resolved
2024-02-06T13:29:00.0000000Z
2024-02-06T13:29:00.0000000Z
The issue has been identified and mitigated. Schedules are executing as expected. We are monitoring the platform. Customers would have experienced a delay in data transfer.
This incident is resolved.