Delayed Processing
Incident
2024-01-01T21:11:00.0000000Z
Delayed Processing
Status: closed
Start:
2024-01-01T17:36:00.0000000Z
End:
2024-01-01T21:11:00.0000000Z
Duration: 3 hours 35 minutes
Affected Components:
App Xchange Platform
Workflows
Schedules
Update
2024-01-01T17:36:00.0000000Z
2024-01-01T17:36:00.0000000Z
We are currently experience significant delays in processing time. We actively working to identify and address the issue.
Update
2024-01-01T19:13:00.0000000Z
2024-01-01T19:13:00.0000000Z
System health has been restored, but processing remains delayed as we work through the backlog. We are continuing to monitor.
Resolved
2024-01-01T21:11:00.0000000Z
2024-01-01T21:11:00.0000000Z
Normal operation has been restored -- processing times are back within normal ranges.